BZU PAGES: Find Presentations, Reports, Student's Assignments and Daily Discussion; Bahauddin Zakariya University Multan Right Header

HOME BZU Mail Box Online Games Radio and TV Cricket All Albums
Go Back   BZU PAGES: Find Presentations, Reports, Student's Assignments and Daily Discussion; Bahauddin Zakariya University Multan > Institute of Computing > Bachelor of Science in Information Technology > BsIT 6th Semester > Network Security Management

Network Security Management Lecture sharing portion for Network Security Management, Sir Moizuddin


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-05-2010, 01:18 AM
.BZU.'s Avatar


 
Join Date: Sep 2007
Location: near Govt College of Science Multan Pakistan
Posts: 9,693
Contact Number: Removed
Program / Discipline: BSIT
Class Roll Number: 07-15
.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute
Wink Inter Vlan Routing, Routing on Stick By Shah Rukh

On Switch:
make 2 different VLAN
and make each port the part of 1 vlan
i.e port A is the part of Vlan 10
and port C is the part of Vlan 11
Code:
Switch>en
Switch>enable 
Switch#vl
Switch#vlan dat
Switch#vlan database 
% Warning: It is recommended to configure VLAN from config mode,
  as VLAN database mode is being deprecated. Please consult user
  documentation for configuring VTP/VLAN in config mode.

Switch(vlan)#vl
Switch(vlan)#vlan 10 nmae sam
                      ^
% Invalid input detected at '^' marker.
    
Switch(vlan)#vlan 10 name sam
VLAN 10 added:
    Name: sam
Switch(vlan)#vl
Switch(vlan)#vlan 11 name was
VLAN 11 added:
    Name: was
Switch(vlan)#exit
APPLY completed.
Exiting....
Switch#sva
Switch#cop
Switch#copy ru
Switch#copy running-config starup con
Switch#copy running-config starup
Switch#copy running-config starup config
                               ^
% Invalid input detected at '^' marker.
    
Switch#copy running-config starup configration
                               ^
% Invalid input detected at '^' marker.
    
Switch#copy running-config?
running-config  
Switch#copy running-config
% Incomplete command.
Switch#copy running-config t
Switch#copy running-config st
Switch#copy running-config startup-config 
Destination filename [startup-config]? as
%Error copying nvram:as (Invalid argument)
Switch#copy running-config startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]
Switch#sh
Switch#show ?
  arp                Arp table
  boot               show boot attributes
  cdp                CDP information
  clock              Display the system clock
  dtp                DTP information
  etherchannel       EtherChannel information
  flash:             display information about flash: file system
  history            Display the session command history
  hosts              IP domain-name, lookup style, nameservers, and host table
  interfaces         Interface status and configuration
  ip                 IP information
  mac-address-table  MAC forwarding table
  port-security      Show secure port information
  processes          Active process statistics
  running-config     Current operating configuration
  sessions           Information about Telnet connections
  spanning-tree      Spanning tree topology
  startup-config     Contents of startup configuration
  tcp                Status of TCP connections
  terminal           Display terminal configuration parameters
  users              Display information about terminal lines
  version            System hardware and software status

Switch#
%LINK-5-CHANGED: Interface FastEthernet0/3, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up








Switch con0 is now available






Press RETURN to get started.













Switch>en
Switch>enable 
Switch#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int f0/1
Switch(config-if)#swi
Switch(config-if)#switchport mode access
Switch(config-if)#sw
Switch(config-if)#switchport acc
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#int f0/2
Switch(config-if)#switc
Switch(config-if)#switchport mode ac
Switch(config-if)#switchport mode access 
Switch(config-if)#sw
Switch(config-if)#switchport ac
Switch(config-if)#switchport access vl
Switch(config-if)#switchport access vlan 11
Switch(config-if)#exit
Switch(config)#int f0/3
Switch(config-if)#sw
Switch(config-if)#switchport mode tr
Switch(config-if)#switchport mode trunk 

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
Switch(config-if)#exit
Switch(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Switch#wr
Building configuration...
[OK]
Switch#
On Router
Code:
Router>en
Router>enable 
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int f0/0.1
Router(config-subif)#encapsulation?
encapsulation  
Router(config-subif)#encapsulation 
Router(config-subif)#encapsulation dot1Q 
% Incomplete command.
Router(config-subif)#encapsulation dot1Q  10
Router(config-subif)#exit
Router(config)#int f 0/0.2
Router(config-subif)#encapsulation dot
Router(config-subif)#encapsulation dot1Q 11
Router(config-subif)#int f0/0.1
Router(config-subif)#ip
Router(config-subif)#ip ad
Router(config-subif)#ip address 10.0.0.2 255.0.0.0
Router(config-subif)#exit
Router(config)#do wr

Attached Images
 
__________________
(`v)
`*..*`

.*.*) .*)
(.* (.
Bzu Forum

Don't cry because it's over, smile because it happened
Reply With Quote
Reply

Tags
inter, routing, rukh, shah, stick, vlan


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chapter # 18, Designing a Routing Protocol Deployment bonfire Telecommunication Network Design 0 15-04-2011 06:22 PM
Chapter # 17, Reviewing Enterprise Routing Protocols bonfire Telecommunication Network Design 0 15-04-2011 06:21 PM
CCNA 640-802 Chapter 6 IP Routing bonfire Networking Fundamentals 0 19-03-2011 10:06 PM
Network Layer: Delivery, Forwarding, and Routing bonfire Data Communication 0 18-03-2011 06:37 PM
Chapter # 10 (Routing) bonfire Computer Networks 0 17-02-2011 06:29 PM

Best view in Firefox
Almuslimeen.info | BZU Multan | Dedicated server hosting
Note: All trademarks and copyrights held by respective owners. We will take action against any copyright violation if it is proved to us.

All times are GMT +5. The time now is 03:57 AM.
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.