View Single Post
  #1  
Old 07-05-2010, 01:40 AM
.BZU.'s Avatar
.BZU. .BZU. is offline


 
Join Date: Sep 2007
Location: near Govt College of Science Multan Pakistan
Posts: 9,693
Contact Number: Removed
Program / Discipline: BSIT
Class Roll Number: 07-15
.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute.BZU. has a reputation beyond repute
lectures Eigrp Configuration by Shah Rukh

Router 1

Code:

Router>en
Router>enable 
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ho
Router(config)#hostname R1
R1(config)#int f0/0
R1(config-if)#ip
R1(config-if)#ip ad
R1(config-if)#ip address 10.0.0.2 255.0.0.0
R1(config-if)#int f0/1
R1(config-if)#20.0.0.2 255.0.0.0
              ^
% Invalid input detected at '^' marker.
    
R1(config-if)#ip address 20.0.0.2 255.0.0.0
R1(config-if)#int f0/0
R1(config-if)#no 
R1(config-if)#no sh
R1(config-if)#no shutdown 

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#int f0/1
R1(config-if)#no sh
R1(config-if)#no shutdown 

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
R1(config-if)#exit
R1(config)#int s0/2/0
R1(config-if)#i[p ad
R1(config-if)#ip ad
R1(config-if)#ip address 172.0.0.1 255.255.0.0
R1(config-if)#no sh
R1(config-if)#no shutdown 

%LINK-5-CHANGED: Interface Serial0/2/0, changed state to down
R1(config-if)#clo
R1(config-if)#clock ra
R1(config-if)#clock rate 64000
R1(config-if)#exit
R1(config)#
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/0, changed state to up
R1(config)#int s0/2/0
R1(config-if)#no ip address 172.0.0.1 255.255.0.0
R1(config-if)#ip address 192.0.0.1 255.255.255.0
R1(config-if)#exit
R1(config)#rou
R1(config)#router?
router  
R1(config)#router ?
  eigrp  Enhanced Interior Gateway Routing Protocol (EIGRP)
  ospf   Open Shortest Path First (OSPF)
  rip    Routing Information Protocol (RIP)
R1(config)#router eigrp ?
  <1-65535>  Autonomous system number
R1(config)#router eigrp 100
R1(config-router)#netw
R1(config-router)#network ?
  A.B.C.D  Network number
R1(config-router)#network 10.0.0.1 ?
  A.B.C.D  EIGRP wild card bits
  
R1(config-router)#network 10.0.0.1 0.0.0.255
R1(config-router)#network 20.0.0.1 0.0.0.255
R1(config-router)#network 20.0.0.0 0.0.0.255
R1(config-router)#network 10.0.0.0 0.0.0.255
R1(config-router)#network 20.0.0.0 0.255.255.255
R1(config-router)#network 10.0.0.0 0.255.255.255
R1(config-router)#network 192.0.0.0 0.0.0.255
R1(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 192.0.0.2 (Serial0/2/0) is up: new adjacency
R1(config-router)#exit
R1(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
R1#sh
R1#show ip r
R1#show ?
  access-lists       List access lists
  arp                Arp table
  cdp                CDP information
  clock              Display the system clock
  controllers        Interface controllers status
  crypto             Encryption module
  debugging          State of each debugging option
  dhcp               Dynamic Host Configuration Protocol status
  flash:             display information about flash: file system
  frame-relay        Frame-Relay information
  history            Display the session command history
  hosts              IP domain-name, lookup style, nameservers, and host table
  interfaces         Interface status and configuration
  ip                 IP information
  ipv6               IPv6 information
  mac-address-table  MAC forwarding table
  ospf               For OSPF debug only
  ospfv3             For OSPFv3 debug only
  processes          Active process statistics
  protocols          Active network routing protocols
  running-config     Current operating configuration
  sessions           Information about Telnet connections

R1#show sh
R1#show eigrp
        ^
% Invalid input detected at '^' marker.
    
R1#show ip
% Incomplete command.
R1#sh
R1#show ru
R1#show running-config 
Building configuration...

Current configuration : 587 bytes
!
version 12.4
no service password-encryption
!
hostname R1
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
 ip address 10.0.0.2 255.0.0.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 20.0.0.2 255.0.0.0
 duplex auto
 speed auto
!
interface Serial0/2/0
 ip address 192.0.0.1 255.255.255.0
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 100
 network 10.0.0.0 0.0.0.255
 network 20.0.0.0 0.0.0.255
 network 20.0.0.0
 network 10.0.0.0
 network 192.0.0.0
 auto-summary
!
ip classless
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
end
Router 2

Code:
Router>en
Router>enable 
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ho
Router(config)#hostname R2
R2(config)#int f0/0
R2(config-if)#ip ad
R2(config-if)#ip address 172.168.0.2 255.255.0.0
R2(config-if)#int f0/1
R2(config-if)#ip address 150.0.0.2 255.255.0.0
R2(config-if)#no sh
R2(config-if)#no shutdown 

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
R2(config-if)#int f0/0
R2(config-if)#no sh
R2(config-if)#no shutdown 

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#int s0/3/0
R2(config-if)#no shu
R2(config-if)#no shutdown 

%LINK-5-CHANGED: Interface Serial0/3/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/3/0, changed state to up
R2(config-if)#ip ad
R2(config-if)#ip address 192.0.0.2 255.255.255.0
R2(config-if)#int s0/2/0
R2(config-if)#no shutdown 

%LINK-5-CHANGED: Interface Serial0/2/0, changed state to down
R2(config-if)#ip address 30.0.0.1 255.0.0.0
R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
R2(config-if)#exit
R2(config)#rou
R2(config)#router ei
R2(config)#router eigrp 100
R2(config-router)#ne
R2(config-router)#network 172.168.0.0 0.0.255.255
R2(config-router)#network 150.0.0.0 0.0.255.255
R2(config-router)#network 192.0.0.0 0.0.0.255
R2(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 192.0.0.1 (Serial0/3/0) is up: new adjacency
R2(config-router)#

Attached Images
 
__________________
(¯`v´¯)
`*.¸.*`

¸.*´¸.*´¨) ¸.*´¨)
(¸.*´ (¸.
Bzu Forum

Don't cry because it's over, smile because it happened
Reply With Quote